サイトマップ
サイトマップ
商品情報 サポート情報 サービス情報 法人のお客様 事業案内 コレガダイレクトショッピング
 ●ダウンロード  ●重要なお知らせ  ●各種マニュアル ●よくあるお問い合わせ  ●保証・サポート窓口  ●ユーザー登録
HOMEサポート情報セキュリティ・脆弱性について > クロスサイトスクリプティングの脆弱性について
クロスサイトスクリプティングの脆弱性について
 

2016年 11月11日
株式会社コレガ



〇問題の概要
  対象製品には、クロスサイトスクリプティングの脆弱性が存在します。
この為、お客様のウェブブラウザ上で任意のスクリプトを実行される可能性があります。

〇当社製品
 

1)該当製品
下記製品は、クロスサイトスクリプティングの脆弱性が存在します。

<無線LANルータ>
CG-WLBARGMH
CG-WLBARGNL


 

2)対策
以下の方法で回避してください。
1.問題ないことが確認されている製品に置き換える。
CG-WLBARGMHとCG-WLBARGNLのサポートサービス期間は終了しております。
ご使用を停止し、本脆弱性について確認済みの製品への切り替えをご検討ください。

<確認済み製品>
CG-WFR600
CG-WLR300NX



〇補足:クロスサイトスクリプティングの脆弱性について 関連サイト
  ・JVN:
http://jvn.jp/jp/JVN25060672/


以上






 
サイトの利用について プライバシーポリシー お問い合わせ